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CPS Clickers 

 
CPS IR Clickers 
The IR pads can answer true/false, yes/no, and multiple-choice questions (up to 8 answer 
choices depending on the delivery mode).  
 
Fill in the blanks: 
 

1. Use the _____ and _____ buttons to answer True/False or 
Yes/No questions. 

 
The A button is used for true or yes. The B button is used for 
false or no. 

 
2. The _____ button is a question scrolling function.  

 
Students can use this during the Student Paced and Student 
Practice delivery modes. Press the F button to advance through 
each question at an interval of less than a second. Press any 
button to stop the scrolling. This is a great function if students 
want to answer questions 1-5, skip questions 6-11, and go on to 
questions 12-20. They can also browse back to the skipped 
questions. 

 
3. The _____ and _____ buttons are directional arrows. 

 
Students may use this function during Student Paced and 
Student Practice delivery modes. This function allows students to 
move backward or forward to questions, check their answers, or 
answer any skipped questions. 

 
 
 
Instructional Application 
What classroom management strategies will you employ to hand out student clickers or when 
students need to achieve line of sight with their clickers? 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  

IR Clicker 



 

     
 

 
1. First Step! Create and Organize your CPS Database to store your Class Rosters, Tests and Results.  

a. When opening CPS for the first time select “Create a New Database” radio button and Click OK.  On the next 
screen in the SAVE IN: text box navigate to show “My Documents” in that text box.  This database must be 
saved as a local copy on the hard-drive of your classroom computer. Do not save the database on the network. 

b. In the FILE NAME: text box - Name your database such as Lucy’s CPS Database > Save  
c. When your CPS Home Page appears, Click > Prepare > Lessons & Assessments to show the database name. 

 
2. Database Home Screen has 3 Main Tabs – Prepare (Creating), Engage (Testing), Reports (Results) 

Sub Tabs – Classes & Students (Class Rosters), Lessons & Assessments (Creating Tests & Answer Keys) 
  Standards (Import State Standards), Team Challenge (Team Assessment Game). 
Dashboard – Below the Sub Tabs are several helpful action areas that differ based on the Main Tab activated. 

 
3. Create Folders, under your database name, in which to store and easily find your different assessments. 

a. Prepare > Lessons & Assessments  > Click on and Highlight the Name of your database > Click on New 
(Green Plus Sign) > Click on “Folder” > Name the folder for the test that will be stored there > OK 

b. Repeat these steps to name as many folders as you need to classify and store your tests.  Such as Science 1, 
Examview, Fast Grade, General, Period 1, Period 2, etc. 

4. Create a Class Roster – Create as many rosters as you have different groups of students to be measured. 
a. Prepare > Classes & Students > New (Click on the Green Plus Sign) > Class 
b. Name this class with a distinct name that will call to mind the kids in the class > Next > Next > Done.   
c. Highlight the new Class Name > Click on New (Green Plus Sign) > Student. 
d. Type the first name in the first column and the last name in the second column then click Enter to drop down to 

the next student.  Continue assigning students to pad numbers until the class roster is finished. Repeat these 
steps to create more than one class roster.  (The additional columns are for non-required information). 
 

5. Manual Detection of your CPS Receiver if needed.  (CPS receivers are auto detected in versions 6.0 +) 
a. Receivers should be automatically detected by the eInstruction Device Manager when plugged in.  However, it is 

a good idea to manually check the detection by Clicking on the eInstruction logo in the Systems Tray in the 
bottom right corner of the screen.  Select “eInstruction Device Manager” from the list.  You should see a picture of 
your IR or RF receiver with a green check mark.  If not then Click on Options > Discover Devices. Picture & green 
check mark appears when detected. (If database is being run from the network the receiver will not detect). 
 

6. Engage Verbal - The “Verbal Question” mode for asking questions on the fly or quick review. 
a. Click on the Engage tab, > Engage - Verbal on the left side of the dash board.   
b. Name your test in the Session Title box > Select the correct Class > OK. 
c. If you have not previously created a specific class roster then Click on the “Create” button create a Default Class 

and enter the range of Pad #’s > OK.  
d. The Engagement Toolbar floats over any content that you would like to display (websites, PowerPoint, Word, etc.) 

on your desktop. 
e. Click the Verbal button on the Toolbar and select the type of question from the pull-down menu (i.e.: Multiple 

Choice A-D).  Next the receiver is scanned for connection and the pad numbers appear. Responses can be 
received. 

f. Ask your question and Click End to stop receiving responses. 
g. Next select the correct answer by using the Correct Answer pull-down menu at the bottom of the charting screen. 
h. Click Close to return to the Tool Bar and select another format or start another Verbal Question. 
 

7. Engage Teach – The Teacher Managed Mode (One Question at a time ) to run Custom Built CPS Tests or 
Examview Built Tests. 
a. Engage  > Open the folder holding the assessment. > Enter a check mark in the box next to the assessment. 
b. In the Dashboard – Verify the correct Name of the Test is showing in the Title Box. 
c. In the Dashboard – Verify that the correct Class you want to measure is named in the Class Box.  
d. If you need to change classes – Click on the class drop down arrow and select from the list.  
e. Click Engage Teach > receiver is scanned > Select Next in the Tool Bar for your first question.  
f. Click End to end a question and reveal the correct answer > Click green arrow to move to next question. 
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8. Create “FastGrade” Answer Keys to match paper tests being delivered in Student-Paced mode. 
Fast Grade answer keys input correct answers into the CPS software and automatically grade your tests! 
a. Click Prepare > Lessons & Assessments > New (arrow) > “Fast Grade Lesson” 
b. Name the Fast Grade key the same title as your Paper Test or Verbal Test that has been written previously. 
c. Note the “Current Question #” Box on the right side of the screen. Red Number 
d. Only Click Once on Multiple Choice, T/F or Y/N answers. For Numeric & Short Answer Text click ADD. A/S 

Answer Sequence click the sequence number. 
e. Each time you select an answer you will auto advance to the next question. 
f. Click on the Previous Button to review your answers > Click OK when done. 
 

9. Engage Assessment – The Student Paced Mode to use when delivering Printed Paper Assessments with an 
accompanying Fast Grade Answer Key.  
a. Click Engage Tab. Click on a Folder to reveal the Fast Grade Answer Key that matches the paper tests being 

given.  Check the box next to the answer key.  
b. In the dashboard Click Assessment Set Up > Click Student Paced > Click Engage/Assessment.  
c. The Clicker Bar shows the pad number above & the question number below. 
d. Instructor must Click START button to begin receiving responses. 
e. With CPS-IR students will have to manually advance to the next question using the scroll arrows on the pad.  With 

CPS Pulse the questions auto advance when answered or can be manually scrolled back and forth. 
f. Click on End to end the test when all students have responded to all questions.  
g. TIP: When giving a paper test have students answer all questions on the paper first and then click in their 

answers.  The test is more orderly this way. 
 

6.    Create Custom Assessments in CPS using the Lesson - Question Author process.  
a. Click on and highlight the Folder where you want to store your Lesson (Test). 
b. Click New (small down arrow) > Lesson > Name your Lesson (Test) > Click OK. 
c. Next click on and highlight your new Lesson name. Select New (small down arrow) > Question. The Question 

Author screen will appear for creating formatted questions. 
d. Formating Questions – See FORMAT box on the Dashboard, Click down arrow > select the Format. 

(IR – MC,T/F,Y/N) (Pulse – MC, Short Answer Text, Essay, Numeric, A/S Answer Sequence, T/F, Y/N). 
e. Type in your question and choices or Cut and Paste from a Word document by highlighting and copying the 

selected text > then return to the Question Author and Click on Control>V to paste text in the selected box. 
f. Select the correct answer by putting a check mark in the appropriate box. 
g. Note: If creating more than one question in a Lesson then click on the “Small Green Save” arrow to save the 

current question and advance to the next question. When finished Click on Big Save > Save & Close. 
h. Adding Graphics – (Format) Formulate > Add Graphics > select the appropriate Graphics display from the list.  

Right Click inside the graphics box > Click Browse to search. Double click on the graphic to import. 
Hint: The graphic must exist in on the same level as the CPS database. Such as both being in “My Documents”. 
 

10. Using “Add File” to Add ExamView Assessments or Power Points into CPS Software 
a. Select Prepare Tab > Lessons & Assessments > Highlight the Folder where the ExamView Test or Power 

Point is to be stored.  In the Dash Board Select Add File (Do not use Import!)  
b. When the Add File box opens Browse your hard drive to find the ExamView file or PPT file you would like to add 

into CPS. Double Click on the file and it will be automatically loaded into your designated Folder. 
c. Tip: Create a folder on your hard drive called “Examview” in which to store your Examview tests for easy 

retrieval and Adding into CPS.  Do not store your tests in Examview Test Generator – You will never find them. 
 

11. REPORTS – Access, View, Export and Print performance data recorded during an assessment session. 
a. To view a report of a session select the Reports Tab – Find the session you want to view and double click to 

open the CPS Reporting Window or Highlight the session and Click on Generate to open the Reporting Window.   
b. CPS Reporting Window - Displays the participating students and Report Types. Select the students for whom 

you want to generate a report. Double click on the desired report to view the response data from the session. 
c. “Instructor Summary” is the report that displays Your Graded Test, or the test score for all selected students. 
d.  Output Reports – While viewing a report, Click on Output in the top left corner to view choices. 

 
12. Load CPS for Power Point from the CD – This will add a CPS tab in Power Point for creating response slides. 

Launch CPS for Power Point when using a PPT that has response slides included.  Do not use regular CPS. 
13. NEED OPERATION HELP! Call the Tech Support/Help Desk Toll Free (1)-(888)-333-4988.  8am to 7pm. 

  
Kelly Griffin 

Education Consultant  
919-280-6984 

kelly.griffin@provenlearning.com 



 
Building Assessments with Test Generator 

 

Getting Started 
First install the Examview Text Book or Learning Series Assessment Suite and Content 
software.  When you open the software for the first time enter the basic information and 
click OK.  

 
 Before You Start: Create an “Examview” folder in My Documents where you will 

save your tests for easy retrieval and “Add File” into CPS. 

 

ExamView Test Generator  

 1. Windows: Click the ExamView Test Generator shortcut on your desktop. If you do not 
have a shortcut, click the Start button. Highlight the Programs menu and locate the 
ExamView Pro Test Generator folder. Select the ExamView Test Generator option. 

Macintosh: Locate the ExamView Pro folder on your hard drive and double-click the 
ExamView Test Generator icon. 

2. The first time you run the software, the program prompts you to enter your name, 
school/institution name, and city/state. Enter the requested information. 

3. Choose one of the options in the Welcome Screen.  Each time you run the ExamView Test 
Generator program, the program displays the Welcome Screen. You can choose to create a 
test using the Test Builder or enter your own questions using the Question Bank Editor. 

 

 



Building an Examview Test - Question Selection Methods  
 

QuickTest Wizard   
The QuickTest Wizard is the fastest and easiest of the seven methods available for building a 
test in ExamView Test Generator. To create a test, quiz, or worksheet, choose questions from 
selected question banks according to the question type and they will be randomly selected to 
create a test.  
1. Start ExamView Test Generator by double-clicking the desktop icon.  
 
2. Select Create a new test using a wizard .    (Note: If you  are 
 Already  in ExamView Test Generator, choose File > QuickTest Wizard.)  
 
3. Enter a test title and click Next.  
4. Select the folder and question banks from which to choose the test questions by 

clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.)  

 
5. Click Next.  
6. Identify the number of questions 

 for each question type.  
 
7. Click Next to review the summary.  
8. Click Finish to build the test.  
9. Go to File > Save As > My Documents > 

Examview Folder.  
 
 
 
 
 
Select Randomly  
Select Randomly is similar to the QuickTest Wizard in that it randomly chooses questions from 
the question banks loaded on your computer based on the number of questions you choose for 
each question type (i.e. multiple choice, numeric, etc.).  
 
1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test from scratch .    (Note: If you are already in 
ExamView Test Generator, choose File > New Test.) 
 
3. Enter a test title and click OK. 
4. Choose Select > Randomly from the menu options or click the Select Randomly 

button .        Select Questions Randomly window opens.  



5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.)  

6. Click Next.  
8. Identify the number of questions for each question type.  
9. Click Finish to build the test > Go to File > Save As > My Documents > Examview   
 

Select While Viewing   
The Select While Viewing question selection method lets you view the questions on the screen 
and choose which ones you want to include on a test. As a result, you can preview questions 
easily before you add them to a test.  
 
1. Start ExamView Test Generator by double-clicking the desktop icon. 
 
2. Select “Create a new test from scratch “.     (Note: If you have already created a test 
and are still in ExamView Test Generator, choose File > New Test. 
 
3. Enter a test title and click OK.  
 
4. Choose Select > While Viewing from the menu options or click the Select While Viewing 

button .  The Select Questions While Viewing window opens.  
 
5. Select the folder and question banks from which to choose the test questions by 

clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.)  

 
6. Click Next.  

7. Select the questions to include on the test  by clicking 
 in the checkbox before each question you want added.           

 
a. Bank Name: Checking this box selects all of the 

Questions  available in the identified question bank.  
b. Question Type: Checking this box selects all of the 

 questions available for the identified question type.  
c. Question: Checking this box selects the 

 question identified. 
 
 
 
  

7. If multiple question banks were selected in the previous step, use the bank drop-down box 
to view the remaining question banks. 



  
 

8. Click Finish to build the test >go to File > Save As > My Documents > Examview.  
 

Select By Standard   
The Select By Standard question selection method is a powerful tool that allows you to quickly 
create “benchmark tests” to help you determine which objectives students have mastered and 
which objectives they still need to study and practice. If aligned in the question bank, it lets you 
choose questions based on learning objective, national, state, or local standard.  
 
1. Start ExamView Test Generator by double-clicking the desktop icon. 
 
2. Select Create a new test from scratch .  (Note: If you have already created a test and are 
still in ExamView Test Generator, choose File > New Test.) 
 
3. Enter a test title and click OK.  
 
4. Choose Edit > Preferences to set the state which corresponds with the standards that are 

aligned to the question banks, and click OK.  

5. Choose Select > By Standard from the menu options or click the Select By Standard 
button .    The Select Questions By Standard window opens.  

 
6. Select the folder and question banks from which to choose the test questions by clicking 
on the question bank and clicking Select. (Note: This process can be repeated several times to 
add, additional questions to your test. There is a maximum of 250 questions per test.) 
 
 
6. Click Next.  
 
8. Select the number of questions for each 
standard. (Optional: Change the viewing method 
by selecting an alternate standard from the drop-down 
menu. Narrow your choices by selecting a question type 
from the drop-down menu.) 
 

 
 
 
 
 

9. Click Select to add the selected questions to the test.  
10. Click Finish to build the test.  
11. Go to File > Save As to save the test > My Documents > Examview Folder 



 Using Classroom Performance System with Study Island 
 

The following instructions were provided by Study Island on March 12, 2009. as a courtesy to  
our mutual customers. Here are some main points to consider before running Study Island with CPS.  
 

• Study Island CPS does not integrate with CPS for Mac  
• eInstruction CPS software should NOT be running at the same time as Study Island CPS.  
• Teachers can find  detailed instructions by clicking on the Help tab.  
• Schools must already have the newest version of eInstruction CPS software installed.  
• Schools will need to have Java 1.6 or above  
• The stats will automatically import into Study Island’s School Stats area when a teacher  

clicks ‘End Session’  
• Teachers can see reports with the questions divided by topic, then can click the student’s name to 

see question info, then can click the question info to see the actual question and answers  
• Teachers can do CPS with their classes or ‘No Owner’ classes only.  

 

To have an Interactive CPS Session in Study Island  perform  the following  steps:  
 

1. Make sure the eInstruction  CPS software is installed and the receiver is connected.  
2. CPS software must NOT be open when logging on to Study Island. 
3. Log into Study Island 
4. Select the appropriate grade from the programs area in the left column on the screen. 
5.  Select the appropriate subject.  
6.  Select the topic(s) you wish to export. >  Click 'Start Studying'.  
7.  In the Session Type drop down, select 'Classroom Response System'.  
8.  Select eInstruction Classroom Performance System (CPS) on the left.  
9.  Select the number of questions. > Click 'Next'.  
10. Select the appropriate class.  
11. Assign the pads to the appropriate students. >  Click 'Next'.  
12. Select the appropriate mode (Teacher Led or Student Paced) > Click 'Start Voting'.  

 
 

Integrating Study Island with eInstruction CPS through File Import and Export (Advanced)  
 

To export a class from Study Island and import it into CPS perform the following steps:  
 

1. Log into Study Island.  
2. Click the 'Class Manager' link in the upper left portion of the screen.  
3. In the 'My Existing Classes' area, click the 'Edit Class' link to the right of the appropriate class, then 
click 'Export Class' at the bottom of the page.  
4. Save the file to an accessible location on your hard drive. (A Folder in My Documents) 
5. Open CPS.  
6. Select 'Prepare Classes & Students'  >  Click 'Import'.   
7. Select 'Comma Separated Values (*.csv)'  >   Click 'Next'.  
8. Click 'Browse'  > Select the export file from Step 4 .  
10. Select the classroom > Click 'Next' . > Click 'Done'.  
 



To export a lesson from Study Island and import it into CPS perform the following steps:  
 

1. Log into Study Island.  
2. Select the appropriate grade from the programs area in the left column on the screen.  
3. Select the appropriate subject.  
4. Select the topic(s) you wish to export. >  Click 'Start Studying'.  
6. In the Session Type drop down, select 'CPS Session'.  
7. Select the number of questions. >  Click 'Next'.  
9. Click the 'CPS Export' link in the left portion of the screen.  
10. Click 'Printable Worksheet'.  
11. Click 'Print'.  This document should be given to each participating student.  
12. Click 'Download XML File'.  
13. Save the file to an accessible location on your hard drive.  (Folder in My Documents) 
14. In CPS, select 'prepare | Lessons & Assessments'.  >  Click 'Import' .  
16. Click 'Browse'.  
17. In the selection for file type, select 'XML Files'.   
18. Locate the exported file and click 'Open'.  >  Click 'OK'.   
 
To import student response data into Study Island perform the following steps:  
  
1. In CPS, on the 'Report | Reports' tab, choose the session you wish to export from CPS.  
2. Click 'Generate'.  
3. A list of students will appear in the left window. Select the students that you would like to export.  
4. In the right window, select 'Raw Response Data Export'.  
5. Save the file to an accessible location on your hard drive. (My Documents) 
6. Log into Study Island.  
7. Click the 'Class Manager' link in the upper left portion of the screen.  
8. In the 'My Existing Classes' area, click the 'Edit Class' link to the right of the appropriate class, then 
click 'Import CPS Results'.  
9. Click 'Browse' and locate the file on your hard drive. > Click 'Next'.  
 
 
Study Island Contact information:  
Study Island Support: 800-419-3191  
Email: info@studyisland.com  
More information can be found  at:  www.studyisland.com 
 
eInstruction Tech Support: 1-888-333-4988  
 
Local eInstruction/Proven Learning Education Consultant 
Kelly Griffin 
Kelly.griffin@provenlearning.com 
919-280-6984 
 

  


	Cover Sheet 2010 Resource Guide No Workspace
	CPS - IR Pad User Guide 2010
	CPS Reference Guide - 2010
	Instructions - Building Examview Assessments 2010
	Instructions for using CPS with Study Island



