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CPS Clickers 

 
CPS IR Clickers 
The IR pads can answer true/false, yes/no, and multiple-choice questions (up to 8 answer 
choices depending on the delivery mode).  
 
Fill in the blanks: 
 

1. Use the _____ and _____ buttons to answer True/False or 
Yes/No questions. 

 
The A button is used for true or yes. The B button is used for 
false or no. 

 
2. The _____ button is a question scrolling function.  

 
Students can use this during the Student Paced and Student 
Practice delivery modes. Press the F button to advance through 
each question at an interval of less than a second. Press any 
button to stop the scrolling. This is a great function if students 
want to answer questions 1-5, skip questions 6-11, and go on to 
questions 12-20. They can also browse back to the skipped 
questions. 

 
3. The _____ and _____ buttons are directional arrows. 

 
Students may use this function during Student Paced and 
Student Practice delivery modes. This function allows students to 
move backward or forward to questions, check their answers, or 
answer any skipped questions. 

 
 
 
Instructional Application 
What classroom management strategies will you employ to hand out student clickers or when 
students need to achieve line of sight with their clickers? 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  

IR Clicker 



 

     
 

 
1. First Step! Create and Organize your CPS Database to store your Class Rosters, Tests and Results.  

a. When opening CPS for the first time select “Create a New Database” radio button and Click OK.  On the next 
screen in the SAVE IN: text box navigate to show “My Documents” in that text box.  This database must be 
saved as a local copy on the hard-drive of your classroom computer. Do not save the database on the network. 

b. In the FILE NAME: text box - Name your database such as Lucy’s CPS Database > Save  
c. When your CPS Home Page appears, Click > Prepare > Lessons & Assessments to show the database name. 

 
2. Database Home Screen has 3 Main Tabs – Prepare (Creating), Engage (Testing), Reports (Results) 

Sub Tabs – Classes & Students (Class Rosters), Lessons & Assessments (Creating Tests & Answer Keys) 
  Standards (Import State Standards), Team Challenge (Team Assessment Game). 
Dashboard – Below the Sub Tabs are several helpful action areas that differ based on the Main Tab activated. 

 
3. Create Folders, under your database name, in which to store and easily find your different assessments. 

a. Prepare > Lessons & Assessments  > Click on and Highlight the Name of your database > Click on New 
(Green Plus Sign) > Click on “Folder” > Name the folder for the test that will be stored there > OK 

b. Repeat these steps to name as many folders as you need to classify and store your tests.  Such as Science 1, 
Examview, Fast Grade, General, Period 1, Period 2, etc. 

4. Create a Class Roster – Create as many rosters as you have different groups of students to be measured. 
a. Prepare > Classes & Students > New (Click on the Green Plus Sign) > Class 
b. Name this class with a distinct name that will call to mind the kids in the class > Next > Next > Done.   
c. Highlight the new Class Name > Click on New (Green Plus Sign) > Student. 
d. Type the first name in the first column and the last name in the second column then click Enter to drop down to 

the next student.  Continue assigning students to pad numbers until the class roster is finished. Repeat these 
steps to create more than one class roster.  (The additional columns are for non-required information). 
 

5. Manual Detection of your CPS Receiver if needed.  (CPS receivers are auto detected in versions 6.0 +) 
a. Receivers should be automatically detected by the eInstruction Device Manager when plugged in.  However, it is 

a good idea to manually check the detection by Clicking on the eInstruction logo in the Systems Tray in the 
bottom right corner of the screen.  Select “eInstruction Device Manager” from the list.  You should see a picture of 
your IR or RF receiver with a green check mark.  If not then Click on Options > Discover Devices. Picture & green 
check mark appears when detected. (If database is being run from the network the receiver will not detect). 
 

6. Engage Verbal - The “Verbal Question” mode for asking questions on the fly or quick review. 
a. Click on the Engage tab, > Engage - Verbal on the left side of the dash board.   
b. Name your test in the Session Title box > Select the correct Class > OK. 
c. If you have not previously created a specific class roster then Click on the “Create” button create a Default Class 

and enter the range of Pad #’s > OK.  
d. The Engagement Toolbar floats over any content that you would like to display (websites, PowerPoint, Word, etc.) 

on your desktop. 
e. Click the Verbal button on the Toolbar and select the type of question from the pull-down menu (i.e.: Multiple 

Choice A-D).  Next the receiver is scanned for connection and the pad numbers appear. Responses can be 
received. 

f. Ask your question and Click End to stop receiving responses. 
g. Next select the correct answer by using the Correct Answer pull-down menu at the bottom of the charting screen. 
h. Click Close to return to the Tool Bar and select another format or start another Verbal Question. 
 

7. Engage Teach – The Teacher Managed Mode (One Question at a time ) to run Custom Built CPS Tests or 
Examview Built Tests. 
a. Engage  > Open the folder holding the assessment. > Enter a check mark in the box next to the assessment. 
b. In the Dashboard – Verify the correct Name of the Test is showing in the Title Box. 
c. In the Dashboard – Verify that the correct Class you want to measure is named in the Class Box.  
d. If you need to change classes – Click on the class drop down arrow and select from the list.  
e. Click Engage Teach > receiver is scanned > Select Next in the Tool Bar for your first question.  
f. Click End to end a question and reveal the correct answer > Click green arrow to move to next question. 

 
 

 

CPS Response 
Quick Reference Guide



8. Create “FastGrade” Answer Keys to match paper tests being delivered in Student-Paced mode. 
Fast Grade answer keys input correct answers into the CPS software and automatically grade your tests! 
a. Click Prepare > Lessons & Assessments > New (arrow) > “Fast Grade Lesson” 
b. Name the Fast Grade key the same title as your Paper Test or Verbal Test that has been written previously. 
c. Note the “Current Question #” Box on the right side of the screen. Red Number 
d. Only Click Once on Multiple Choice, T/F or Y/N answers. For Numeric & Short Answer Text click ADD. A/S 

Answer Sequence click the sequence number. 
e. Each time you select an answer you will auto advance to the next question. 
f. Click on the Previous Button to review your answers > Click OK when done. 
 

9. Engage Assessment – The Student Paced Mode to use when delivering Printed Paper Assessments with an 
accompanying Fast Grade Answer Key.  
a. Click Engage Tab. Click on a Folder to reveal the Fast Grade Answer Key that matches the paper tests being 

given.  Check the box next to the answer key.  
b. In the dashboard Click Assessment Set Up > Click Student Paced > Click Engage/Assessment.  
c. The Clicker Bar shows the pad number above & the question number below. 
d. Instructor must Click START button to begin receiving responses. 
e. With CPS-IR students will have to manually advance to the next question using the scroll arrows on the pad.  With 

CPS Pulse the questions auto advance when answered or can be manually scrolled back and forth. 
f. Click on End to end the test when all students have responded to all questions.  
g. TIP: When giving a paper test have students answer all questions on the paper first and then click in their 

answers.  The test is more orderly this way. 
 

6.    Create Custom Assessments in CPS using the Lesson - Question Author process.  
a. Click on and highlight the Folder where you want to store your Lesson (Test). 
b. Click New (small down arrow) > Lesson > Name your Lesson (Test) > Click OK. 
c. Next click on and highlight your new Lesson name. Select New (small down arrow) > Question. The Question 

Author screen will appear for creating formatted questions. 
d. Formating Questions – See FORMAT box on the Dashboard, Click down arrow > select the Format. 

(IR – MC,T/F,Y/N) (Pulse – MC, Short Answer Text, Essay, Numeric, A/S Answer Sequence, T/F, Y/N). 
e. Type in your question and choices or Cut and Paste from a Word document by highlighting and copying the 

selected text > then return to the Question Author and Click on Control>V to paste text in the selected box. 
f. Select the correct answer by putting a check mark in the appropriate box. 
g. Note: If creating more than one question in a Lesson then click on the “Small Green Save” arrow to save the 

current question and advance to the next question. When finished Click on Big Save > Save & Close. 
h. Adding Graphics – (Format) Formulate > Add Graphics > select the appropriate Graphics display from the list.  

Right Click inside the graphics box > Click Browse to search. Double click on the graphic to import. 
Hint: The graphic must exist in on the same level as the CPS database. Such as both being in “My Documents”. 
 

10. Using “Add File” to Add ExamView Assessments or Power Points into CPS Software 
a. Select Prepare Tab > Lessons & Assessments > Highlight the Folder where the ExamView Test or Power 

Point is to be stored.  In the Dash Board Select Add File (Do not use Import!)  
b. When the Add File box opens Browse your hard drive to find the ExamView file or PPT file you would like to add 

into CPS. Double Click on the file and it will be automatically loaded into your designated Folder. 
c. Tip: Create a folder on your hard drive called “Examview” in which to store your Examview tests for easy 

retrieval and Adding into CPS.  Do not store your tests in Examview Test Generator – You will never find them. 
 

11. REPORTS – Access, View, Export and Print performance data recorded during an assessment session. 
a. To view a report of a session select the Reports Tab – Find the session you want to view and double click to 

open the CPS Reporting Window or Highlight the session and Click on Generate to open the Reporting Window.   
b. CPS Reporting Window - Displays the participating students and Report Types. Select the students for whom 

you want to generate a report. Double click on the desired report to view the response data from the session. 
c. “Instructor Summary” is the report that displays Your Graded Test, or the test score for all selected students. 
d.  Output Reports – While viewing a report, Click on Output in the top left corner to view choices. 

 
12. Load CPS for Power Point from the CD – This will add a CPS tab in Power Point for creating response slides. 

Launch CPS for Power Point when using a PPT that has response slides included.  Do not use regular CPS. 
13. NEED OPERATION HELP! Call the Tech Support/Help Desk Toll Free (1)-(888)-333-4988.  8am to 7pm. 

  
Kelly Griffin 

Education Consultant  
919-280-6984 

kelly.griffin@provenlearning.com 



 
 

1. First Things First: Set up and charging of your Mobi Pad  
a. Install both the Workspace Windows or MAC & Workspace Content Software on the teacher’s computer. 
b. The Mobi - Remove the red plastic tape battery protector. 
c. Connect the lanyard to the Mobi and the key ring end to the pen. 
d. Charge the Mobi and Pen overnight before its first use. Use the USB cord with a computer with a consistent 

power output. Laptops go to sleep. 
 

2. Connecting the Mobi for use and “Pairing” with the RF Receiver. 
a. Insert the RF USB hub receiver into a USB port on your PC or laptop. 
b.  A blue light will activate on the top of the receiver to indicate operation. 
c. Turn Mobi On - Large Blue Button on the face of the Mobi. 
d. Pairing your Receivers with the Mobi (Syncing Up) 

Mobi – Push the blue button on the receiver. While blinking mash and release the small blue button on the back 
of the Mobi until the blinking stops.  

 
3. Operating the Mobi and The Rechargeable Pen(s) 

a. The Mobi operates as a Wireless Mouse until you open Workspace.   
b. To aid in using the pen - rest the side of your hand on the active surface as you write. This keeps the pen 

slightly above the surface until you are ready to use it as a mouse, annotate or access other tools and files. 
c. White Rocker Switch - Pushing the bottom end of the rocker one time simulates a “double-click” or Left Click to 

activate icons on your desktop.  Pushing the top of the rocker activates a right click action. 
d. The Soft Keys running along the top of the Active Area are pre-programmed with a variety of commonly used 

Workspace tools.  To use these keys you must open Workspace.  A “beep” tone indicates that the tool is 
selected.  

 
4. Main Toolbar Set up and Changing Toolbar Settings using “Preferences” 

a. The Intermediate toolbar is displayed by default on your desktop when you open Workspace Software for the 
first time.  

b. If you want to change the size of your toolbar icons, select a different pre-built tool bar or customize your main 
toolbar then Click on the Circle with a Triangle then Preferences. Select the appropriate tab.  

c. Enlarge the Toolbar Icons – Click on the Toolbar Settings Tab > Click on the 40 X 40 Radio Button. Helps to 
see them from the back of the room. 

d. Select a Pre-Built Toolbar - Click on the Customize Toolbar Tab. Select the drop down arrow in the 
CURRENT box. Select Advanced for the most tools.  

e. Customize Your Main Toolbar – Click on Customize Toolbar Tab. To Add Tools use your Mobi Pen touch and 
drag tools into the Main Toolbar. To Remove Tools touch and drag tools out of the Main Toolbar. 

f. Save Scheme – If you want to preserve your Customized Main Toolbar then you must click on Save Scheme 
button and Name your Toolbar.  This name will appear in the drop down list of available tool bars. 

g. “Available Tools”-  Master box of all of the tools that you have access to use.  
h. “Tool Box” - Designed to give you quick access to less active tools.  Access this box by touching on the “Tool 

Box” tool in the Main Toolbar (Hammer & Screw Driver).Store less active tools for easy retrieval during lessons.  
i. New Page Set Up – Click on this tab to change the background color of your “Blank Page” and/or Set up your 

“Grid Page” or “Ruled Page” 
j. Save all changes by Clicking on OK at bottom of the Preferences Window. 

 
5. Build your Gallery of Teaching Aide Content  

a. Select the Gallery Tool on the Main Toolbar.  Click Yes in the next window. Then click “Build” in the next 
window and your gallery will be populated with content.   Once the Gallery is built you can select from Subject 
Area Categories or SIMS.  Sims are indicated with a flash video f to indicate audio or moving animation. 

b. Open a BLANK PAGE. Then Click and Drag your image out of the gallery on to the blank page.  
 

6. Main Workspace Modes  
a. Mouse Mode – Provides Mouse capabilities and access to your desktop while in a lesson.  
b. Lesson Mode – Workspace opens in the Lesson Mode by default.  
c. Annotate Over Desktop Mode – (Computer Screen with pen) Select this mode when you want to annotate over 

images on your desk top and save those annotations as part of your lesson. Bring in images from the Internet.  

WORKSPACE – MOBI
Quick Reference Guide



d. Office Mode – Provides a special toolbar for access to your Microsoft Office files in Word, PowerPoint or Excel.  
Your scroll bars and other desktop features are active.  You can annotate over pages, highlight text and save 
your notes and changes as an Office file. 

 
7. Launching a Workspace Lesson 

a. Selecting any tool automatically begins a lesson with the first page. 
b. If you want to start with a Blank Page then select the Blank Page tool or the Grid Page tool from your 

toolbar, (Paper with turned edge), before selecting a tool. A blank page will open.  Then select the tool you 
want to use and begin your lesson. Pages are automatically added by continuing to click on the blank page tool 
or when working in other workspace modes.  The Blank Page is required for the Gallery or using Multi-User. 

c. Annotate of Desk Top – Annotate over images brought in from the internet and save as part of your lesson. 
d. Click & Drag images from the Gallery on to a Blank Page to use as part of your lesson or exercise. 
e. Page Sorter tool – Before ending a Workspace session you can use the Page Sorter tool to review your pages, 

reposition and remove any unwanted pages before saving your Workspace lesson. 
f. Saving a Workspace Lesson - When ending a Workspace session you will be prompted to Save or discard 

your lesson. If you select Yes then you will be presented with an onscreen keyboard for naming your file before 
saving. . The lesson is saved under the days date as a default to naming. 
 

8. Downloading Pre-Built Workspace Lessons from the Lesson Library  
a. Go to www.eicommunity.com. If you are not registered then complete the free registration and then log in.  
b. On the main screen Click on the Resources Tab > Search Resources on drop down. 
c. Enter the word Workspace in the Key Word search box and click Search. You will be presented with a 

Workspace Lessons Search Page. Most Workspace lessons can be downloaded for free some take points. 
d. Use Refine Search and choose the Grade Level, State and Subject.  
e. Once you locate the pre-built lesson that you want click on Download and save that lesson in your “My 

Documents” for easy retrieval or use as a lesson when Workspace is open and you are using the Mobi. 
 

9. Engage the “Multi- User” Screen (Simultaneous users in multiple input panels) 
a. Open a “Blank Page”, Locate the People icon in the lower right corner of the screen. Click on the icon and then 

select “Multi-User Set-up”. 
b. Preparation before opening the Multi-User Set Up – You will need more than one Mobi and each Mobi in the 

room must be paired to the controlling USB receiver.  See Pairing instructions in Section 2.  
c. Select the number of panels to be used and then touch and drag each Mobi into a single panel. If you can, you 

will want to have one Teacher Mobi remain in the Pairing Box to use as the session controller.  (If you use the 
Teacher Mobi in the panels then your computer Mouse becomes the controller). When you are finished 
assigning Mobis to panels then click OK to launch. 

d. Each panel will have it’s own miniature Properties Bar for Annotation (Line Color, Line Width,  Eraser) 
e. Each Mobi will only be able to work in the panel to which it has been assigned.   
f. Multiple input on a single screen – in the Multi-User set up, click and drag  Mobis into the “Single Pane Panel”. 

 
10. The KWIK Screen (Teacher Model) displays a variety of status indicators:  

“M”  The board is in “Mouse Mode”. 
“Wineglass” The Mobi is communicating with the Computer. 
“USB icon” The Mobi is connected to the computer via USB cable.  
“Prox” Vertical rectangle.  The pen is in close proximity to the tablet. 
“In Menu” Gridded Vertical rectangle. Indicates the KWIK menu is in use. 
Blue Scroll Buttons, to the right of the KWIK, are used to scroll through your Class Roster. 
The Mobi Learner LCD screen only displays basic operation status – Battery life, proximity, etc.  
 

11. The KWIK Screen CPS Display of Response Data 
a. This will happen automatically when a Mobi and a CPS assessment are engaged at the same time on the same 

classroom computer. The response system Must be the CPS brand. 
b. When CPS is being used in the Verbal Question, responses will be shown when the correct answer is selected. 

 
12.  View Workspace Training Videos – www.einstruction.com, Quick Links > Training > Resources & Videos. 
13. NEED OPERATION HELP! Call the Tech Support/Help Desk Toll Free (1)-(888)-333-4988.  8am to 7pm. 

   

 

Local Sales and Support 
Kelly Griffin 
919-280-6984 

kelly.griffin@provenlearning.com 
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Operating the Mobi
The Interwrite Mobi provides the freedom to interact with a projected 
presentation from anywhere in the room. You can write annotations and 
run applications remotely, giving you the opportunity to engage others and 
encourage participation.

You use the electronic Interactive Pen on the Interwrite Mobi’s active area, 
the area defined by the Tablet Insert, to move the mouse cursor on the 
projected image, to select and use Workspace tools, and to click on the 
programmable SoftKeys indicated along the top of the Tablet Insert. 

Mini USB port for Charging
Pen/ Pen Storage

Mobi Dock Charging Contacts 
(Optional Accessory)

Top of Mobi

Power Button

Navigation 
Buttons

KWIK Screen

Active Area
Softkeys
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Operating the Buttons
To operate any of the three buttons, push down or use the Pen vertically above the 
button and touch the Pen Tip to the button and hold for several seconds.

On/Off Button 
Press the On/Off Button for three seconds to activate the Mobi. The Mobi will go 
into Sleep Mode after X minutes of inactivity.

Navigation Buttons 
The Navigation Buttons to the right of the KWIK screen allow for moving through 
the KWIK Screen options.	

Connect Button
The Connect button on bottom of the Mobi allows for it to communicate with the 
Workspace RF Hub and is recessed to avoid accidental activation.

Mobi Status Indicators
The following table identifies the icons associated with the Mobi status within the 
KWIK screen. 

Icon Indicates Used To

Mouse Mode Mobi is being used as a mouse 
on the computer.

Paired with 
computer

Mobi is paired with the 
computer. This flashes when 
paired with the computer. 
It is blank when there is no 
connection.

USB Mobi is connected to the 
computer via the USB port.

In Prox Pen is within the proximity and 
can be detected by the Mobi

In Menu The KWIK menu is in use. This 
icon is blank if it is out of prox.

Battery Life 
Indicator

Indicates amount of battery life 
left before charging. The battery 
icon shows it is filling as it is 
charging

Pen Charge Pen is charging within the pen 
slot.
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The Interwrite Workspace Toolbars

Workspace Menu

Mouse Mode tool

Pen tool

Shape tool

Highlighter tool

Eraser tool

Selection tool

Create  Blank Page

Annotate Over Desktop

Gallery tool

Save

Page Sorter tool

Toolbox 

SRS tool

Exit

Line tool

Minimize Toolbar

 Type Text tool

Undo Previous Action

Clear

Create Grid Page

Previous Page

Next Page

Lesson Mode

Office Mode

Lesson Mode Office Mode

Workspace Menu

Mouse Mode tool

Selection tool

Annotate Over Desktop

Minimize Toolbar

Lesson Mode

Office Mode

Previous Page

Next Page

Pen tool

Highlighter tool

Line tool

Eraser tool

Freehand Text tool

Type Text tool

Stamper

Launch Microsoft Word

Launch Microsoft Excel

Launch Microsoft PowerPoint

Insert Annotations

Insert Selected Annotations

Add Blank Slide

Insert Slide in PowerPoint

Clear

SRS tool

Exit
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Using the Pen Tool 

The attributes of the Pen tool can be changed by selecting different op-
tions from the Properties Bar at the bottom of the Annotation Window. 

Select the Pen tool’s Down Arrow to display its Tool Settings Menu. 

Properties Bar

The Pen tool Properties Bar provides options to change line color, 
width, transparency, and line ends and line styles. Each attribute change 
is displayed in the Preview Box.

Change the Pen tool’s line color and width to determine how it will af-
fect the look of your annotations.  The best way to familiarize yourself 
with all the different Interwrite Workspace tools and how they can be 
used to enhance your presentations is to experiment with them. 
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Page Functions

Workspace also provides the ability to move within pages within the 
window. Select the functions at the bottom of the screen to pan a page, 
move between pages, use the Student Response System (SRS) tool   
(optional), or discard annotations.
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Presentation Files
The presentation file is made up of your annotated pages. The Page Cre-
ation and Capture tools are used to create the pages in the presentation 
file and the Annotation Tools are used to create the annotations. The pre-
sentation file is automatically saved as a .GWB file.  

As soon as you select an Annotation Tool, an untitled presentation file is 
created. Unless you give the file a name, it is automatically saved using 
today’s date as the filename. (Multiple files created today have 01, 02, 
03, etc., appended to the date name.) 

An existing presentation file can be opened, its pages can be sorted, 
annotations can be added to the existing pages, and new pages can be 
added to the file. Your presentation will determine how each presenta-
tion file evolves. For example, you can prepare a presentation file with 
blank maps for a geography lesson. Or, you can capture and annotate 
each of the monthly earnings spreadsheets as you review the past fiscal 
year during a budget meeting. Or, you can run a PowerPoint Slide Show 
in Office Mode (Windows only), where annotations added to the slides 
are saved in the native file.

Building the Presentation File

You can build your presentation file during your presentation, or you can 
pre-build it, including the screen captures, images, graphs and text pages 
you want to present. However you choose to do it, the process is the 
same. 

To capture a screen or window, click on the Mouse Mode tool with your 
Interactive Pen and arrange the desktop for capture. Select an Annota-
tion Tool, the Pen, for example, indicate your capture preference (by 
clicking on either the Partial, Window, or Screen option in the dialog), 
and annotate the captured image. 

Use the Page Creation Tools to add a blank, gridded, or background im-
age page. By default, Interwrite Workspace is in Autosave mode, so your 
annotated pages are automatically saved as you build your presentation 
file. 

Click the Save tool to save the file using the default filename (today’s 
date), or a name you type on the pop-up Onscreen Keyboard. 



24 Interwrite Mobi™	 Getting Started

Additional eInstruction Resources
We invite you to visit the eInstruction Web site at  
			   www.einstruction.com  
where we have provided a variety of resources to help make your Interwrite 
Workspace experience more rewarding. We especially encourage you to 
visit 
 	   www.einstruction.com/support_interwrite.htm  
and  
		  www.einstruction.com/erc/index.htm.

What are Response and CPS?

Interwrite Response and the Classroom Performance System (CPS) are 
Audience Response Systems, comprehensive response systems for electroni-
cally testing, polling, and surveying a group of people. They can be used 
in conjunction with Interwrite Workspace to take a survey of the audience 
response to the presentation, or to test the level of comprehension after a 
lesson presentation, for example. Learn more about Response and CPS by 
visiting our Web site.

Distributing Presentation Files
The Interwrite Workspace presentation files you create can be printed for 
local distribution, or emailed to anyone, anywhere. 

Use the Page Sorter tool to review the presentation file. The pages in the 
presentation file can be sorted, moved, duplicated, merged, and deleted 
using the Page Sorter tool. When the file pages have been arranged to your 
satisfaction, you can use Page Sorter’s export option to export it to one of 
a number of file formats, or you can close Page Sorter and select an option 
from the Workspace File Menu.

The native file format of saved presentation files has the .GWB extension. 
GWB files can be read on any computer on which Interwrite Workspace is 
installed. For general distribution, we recommend exporting the presentation 
file to the PDF format using the Export PDF File tool located in the Toolbox, 
or by selecting the the Export PDF File option from the Workspace File 
Menu.

Now everyone can stay in the information loop, whether they were able to 
attend the presentation or not.



 
Building Assessments with Test Generator 

 

Getting Started 
First install the Examview Text Book or Learning Series Assessment Suite and Content 
software.  When you open the software for the first time enter the basic information and 
click OK.  

 
 Before You Start: Create an “Examview” folder in My Documents where you will 

save your tests for easy retrieval and “Add File” into CPS. 

 

ExamView Test Generator  

 1. Windows: Click the ExamView Test Generator shortcut on your desktop. If you do not 
have a shortcut, click the Start button. Highlight the Programs menu and locate the 
ExamView Pro Test Generator folder. Select the ExamView Test Generator option. 

Macintosh: Locate the ExamView Pro folder on your hard drive and double-click the 
ExamView Test Generator icon. 

2. The first time you run the software, the program prompts you to enter your name, 
school/institution name, and city/state. Enter the requested information. 

3. Choose one of the options in the Welcome Screen.  Each time you run the ExamView Test 
Generator program, the program displays the Welcome Screen. You can choose to create a 
test using the Test Builder or enter your own questions using the Question Bank Editor. 

 

 



Building an Examview Test - Question Selection Methods  
 

QuickTest Wizard   
The QuickTest Wizard is the fastest and easiest of the seven methods available for building a 
test in ExamView Test Generator. To create a test, quiz, or worksheet, choose questions from 
selected question banks according to the question type and they will be randomly selected to 
create a test.  
1. Start ExamView Test Generator by double-clicking the desktop icon.  
 
2. Select Create a new test using a wizard .    (Note: If you  are 
 Already  in ExamView Test Generator, choose File > QuickTest Wizard.)  
 
3. Enter a test title and click Next.  
4. Select the folder and question banks from which to choose the test questions by 

clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.)  

 
5. Click Next.  
6. Identify the number of questions 

 for each question type.  
 
7. Click Next to review the summary.  
8. Click Finish to build the test.  
9. Go to File > Save As > My Documents > 

Examview Folder.  
 
 
 
 
 
Select Randomly  
Select Randomly is similar to the QuickTest Wizard in that it randomly chooses questions from 
the question banks loaded on your computer based on the number of questions you choose for 
each question type (i.e. multiple choice, numeric, etc.).  
 
1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test from scratch .    (Note: If you are already in 
ExamView Test Generator, choose File > New Test.) 
 
3. Enter a test title and click OK. 
4. Choose Select > Randomly from the menu options or click the Select Randomly 

button .        Select Questions Randomly window opens.  



5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.)  

6. Click Next.  
8. Identify the number of questions for each question type.  
9. Click Finish to build the test > Go to File > Save As > My Documents > Examview   
 

Select While Viewing   
The Select While Viewing question selection method lets you view the questions on the screen 
and choose which ones you want to include on a test. As a result, you can preview questions 
easily before you add them to a test.  
 
1. Start ExamView Test Generator by double-clicking the desktop icon. 
 
2. Select “Create a new test from scratch “.     (Note: If you have already created a test 
and are still in ExamView Test Generator, choose File > New Test. 
 
3. Enter a test title and click OK.  
 
4. Choose Select > While Viewing from the menu options or click the Select While Viewing 

button .  The Select Questions While Viewing window opens.  
 
5. Select the folder and question banks from which to choose the test questions by 

clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.)  

 
6. Click Next.  

7. Select the questions to include on the test  by clicking 
 in the checkbox before each question you want added.           

 
a. Bank Name: Checking this box selects all of the 

Questions  available in the identified question bank.  
b. Question Type: Checking this box selects all of the 

 questions available for the identified question type.  
c. Question: Checking this box selects the 

 question identified. 
 
 
 
  

7. If multiple question banks were selected in the previous step, use the bank drop-down box 
to view the remaining question banks. 



  
 

8. Click Finish to build the test >go to File > Save As > My Documents > Examview.  
 

Select By Standard   
The Select By Standard question selection method is a powerful tool that allows you to quickly 
create “benchmark tests” to help you determine which objectives students have mastered and 
which objectives they still need to study and practice. If aligned in the question bank, it lets you 
choose questions based on learning objective, national, state, or local standard.  
 
1. Start ExamView Test Generator by double-clicking the desktop icon. 
 
2. Select Create a new test from scratch .  (Note: If you have already created a test and are 
still in ExamView Test Generator, choose File > New Test.) 
 
3. Enter a test title and click OK.  
 
4. Choose Edit > Preferences to set the state which corresponds with the standards that are 

aligned to the question banks, and click OK.  

5. Choose Select > By Standard from the menu options or click the Select By Standard 
button .    The Select Questions By Standard window opens.  

 
6. Select the folder and question banks from which to choose the test questions by clicking 
on the question bank and clicking Select. (Note: This process can be repeated several times to 
add, additional questions to your test. There is a maximum of 250 questions per test.) 
 
 
6. Click Next.  
 
8. Select the number of questions for each 
standard. (Optional: Change the viewing method 
by selecting an alternate standard from the drop-down 
menu. Narrow your choices by selecting a question type 
from the drop-down menu.) 
 

 
 
 
 
 

9. Click Select to add the selected questions to the test.  
10. Click Finish to build the test.  
11. Go to File > Save As to save the test > My Documents > Examview Folder 



 Using Classroom Performance System with Study Island 
 

The following instructions were provided by Study Island on March 12, 2009. as a courtesy to  
our mutual customers. Here are some main points to consider before running Study Island with CPS.  
 

• Study Island CPS does not integrate with CPS for Mac  
• eInstruction CPS software should NOT be running at the same time as Study Island CPS.  
• Teachers can find  detailed instructions by clicking on the Help tab.  
• Schools must already have the newest version of eInstruction CPS software installed.  
• Schools will need to have Java 1.6 or above  
• The stats will automatically import into Study Island’s School Stats area when a teacher  

clicks ‘End Session’  
• Teachers can see reports with the questions divided by topic, then can click the student’s name to 

see question info, then can click the question info to see the actual question and answers  
• Teachers can do CPS with their classes or ‘No Owner’ classes only.  

 

To have an Interactive CPS Session in Study Island  perform  the following  steps:  
 

1. Make sure the eInstruction  CPS software is installed and the receiver is connected.  
2. CPS software must NOT be open when logging on to Study Island. 
3. Log into Study Island 
4. Select the appropriate grade from the programs area in the left column on the screen. 
5.  Select the appropriate subject.  
6.  Select the topic(s) you wish to export. >  Click 'Start Studying'.  
7.  In the Session Type drop down, select 'Classroom Response System'.  
8.  Select eInstruction Classroom Performance System (CPS) on the left.  
9.  Select the number of questions. > Click 'Next'.  
10. Select the appropriate class.  
11. Assign the pads to the appropriate students. >  Click 'Next'.  
12. Select the appropriate mode (Teacher Led or Student Paced) > Click 'Start Voting'.  

 
 

Integrating Study Island with eInstruction CPS through File Import and Export (Advanced)  
 

To export a class from Study Island and import it into CPS perform the following steps:  
 

1. Log into Study Island.  
2. Click the 'Class Manager' link in the upper left portion of the screen.  
3. In the 'My Existing Classes' area, click the 'Edit Class' link to the right of the appropriate class, then 
click 'Export Class' at the bottom of the page.  
4. Save the file to an accessible location on your hard drive. (A Folder in My Documents) 
5. Open CPS.  
6. Select 'Prepare Classes & Students'  >  Click 'Import'.   
7. Select 'Comma Separated Values (*.csv)'  >   Click 'Next'.  
8. Click 'Browse'  > Select the export file from Step 4 .  
10. Select the classroom > Click 'Next' . > Click 'Done'.  
 



To export a lesson from Study Island and import it into CPS perform the following steps:  
 

1. Log into Study Island.  
2. Select the appropriate grade from the programs area in the left column on the screen.  
3. Select the appropriate subject.  
4. Select the topic(s) you wish to export. >  Click 'Start Studying'.  
6. In the Session Type drop down, select 'CPS Session'.  
7. Select the number of questions. >  Click 'Next'.  
9. Click the 'CPS Export' link in the left portion of the screen.  
10. Click 'Printable Worksheet'.  
11. Click 'Print'.  This document should be given to each participating student.  
12. Click 'Download XML File'.  
13. Save the file to an accessible location on your hard drive.  (Folder in My Documents) 
14. In CPS, select 'prepare | Lessons & Assessments'.  >  Click 'Import' .  
16. Click 'Browse'.  
17. In the selection for file type, select 'XML Files'.   
18. Locate the exported file and click 'Open'.  >  Click 'OK'.   
 
To import student response data into Study Island perform the following steps:  
  
1. In CPS, on the 'Report | Reports' tab, choose the session you wish to export from CPS.  
2. Click 'Generate'.  
3. A list of students will appear in the left window. Select the students that you would like to export.  
4. In the right window, select 'Raw Response Data Export'.  
5. Save the file to an accessible location on your hard drive. (My Documents) 
6. Log into Study Island.  
7. Click the 'Class Manager' link in the upper left portion of the screen.  
8. In the 'My Existing Classes' area, click the 'Edit Class' link to the right of the appropriate class, then 
click 'Import CPS Results'.  
9. Click 'Browse' and locate the file on your hard drive. > Click 'Next'.  
 
 
Study Island Contact information:  
Study Island Support: 800-419-3191  
Email: info@studyisland.com  
More information can be found  at:  www.studyisland.com 
 
eInstruction Tech Support: 1-888-333-4988  
 
Local eInstruction/Proven Learning Education Consultant 
Kelly Griffin 
Kelly.griffin@provenlearning.com 
919-280-6984 
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